Beam Announces ‘Critical’ Vulnerability in Mimblewimble Crypto’s Wallet


    The crew guiding Beam, a newly unveiled privacy-oriented cryptocurrency, declared Wednesday that a “critical vulnerability” has been discovered in its wallet software package.

    Disseminating the info from their official Twitter account, Beam urged consumers to uninstall the Beam Wallet software promptly and redownload a patched variation of the software once more from their web site. The project’s GitHub website page – which echoes the warning with regards to the wallet software package – states that “details for the vulnerability and the CVE will be posted in a 7 days to avoid exploits.”

    The GitHub website page further states:

    “[The] Vulnerability impacts all previously unveiled Beam Wallets each Dekstop and CLI. DO NOT DELETE THE Database or any other wallet information. The vulnerability DOES NOT have an affect on wallet information, secret keys or passwords.”

    The announcement specifies that the vulnerability found in the wallet software package was discovered entirely by the Beam developer crew “and not documented everywhere else.” In a submit on Discord, CTO Alex Romanov stated that “the problem was currently fixed” and that miners and nodes are unaffected.

    The predicament arrives just times after Beam became the 1st cryptocurrency to go stay employing the privacy tech known as Mimblewimble, which is touted as a usually means by which transactions can be made confidential and correctly untraceable. Beam launched forward of Grin, another implementation of the technologies that is expected to launch subsequent Tuesday.

    Beam of mild picture by way of Shutterstock



    LEAVE A REPLY

    Please enter your comment!
    Please enter your name here